Results 1 to 4 of 4

Thread: Language problems

  1. #1
    Join Date
    Mar 2018
    Posts
    1

    Default Language problems

    Does anyone know how to reset the language to English? I somehow managed to get it stuck on Portuguese and can't scroll in any direction with setting to another unknown language. I'm stuck and can't read anything!];

  2. #2
    Join Date
    Jul 2017
    Location
    Down South
    Posts
    25

    Default

    Fifth button down (it's blue) on the left. Hope that helps

    Under setting....English should be the first choice option.

  3. #3
    Join Date
    Nov 2017
    Posts
    149

    Default

    Quote Originally Posted by Supermom View Post
    Fifth button down (it's blue) on the left. Hope that helps

    Under setting....English should be the first choice option.
    Wow, I had the exact same problem, tried changing it there many times to no avail. Just tried again and instead of the usual only 5 selectable languages, I now saw 10-ish, with indeed English on top. The game looks dumb in Dutch language(maternal language).
    Last edited by Voriki; 03-20-2018 at 04:08 PM. Reason: typo

  4. #4
    Join Date
    Mar 2018
    Posts
    6

    Default

    I had the same issue just now. the list of languages doesn't scroll properly. Set it to Spanish, then went back in and English was there. it seems inconsistent.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •