PDA

View Full Version : Game won't load past loading screen



MamaDragon
09-25-2017, 08:31 PM
Hi, I've been playing this game on my iPhone 6s for a week with my six year old and we love it.
But as of today it will no longer load. It does the loading screen and the loading bar fills up all the way, and the text at the bottom keeps cycling through, but nothing happens after that. I am really bummed, this game is fun and I would love to be able to keep playing.

53

Lightning
09-27-2017, 08:27 PM
Hello! I also have been playing for about 3 weeks with my six year old and we are about 65% through. I received an automatic update last night on my Samsung tablet and I also cannot get past the loading screen. It loads about 80% of the way and then stops, cycling through various phrases. I have let this sit for more than 10 minutes but no changes.
We love this game and do not want to lose all of our dragons and their hard work! Any advice to this computer illiterate mom would be greatly appreciated.

Merge Dragons!
10-02-2017, 07:35 PM
This is always a bad sign, usually save corruption. We are testing an update that should prevent this from happening on these rare occasions in the future, but right now there is usually nothing you can do except delete and re-download. If you used cloud save, then luckily you should be able to download your progress again.
I will message you both privately, too.

DigitallyFeline
10-14-2017, 04:45 AM
Hello, I have been playing this wonderful (& addicting) game for about a month now... I was maxed on the levels, & it did an update today & now it won't load past the start screen... I've also made several purchases, and if I restart, it's all gone... any help?? Please!?
Thank you in advance!

Merge Dragons!
10-23-2017, 04:39 PM
Hi DigitallyFeline,

Sorry this has happened to you. We are always working on making the game more stable. Have you tried the 1.11.0 update that came out just recently? We put some protections in load problems, though they aren't guaranteed to fix all existing cases. Otherwise, if you contact support (support @ gram.gs), they will (eventually) work with you to get you gems to cover your past purchases. I wish I had definite better news than this.

Suz
10-24-2017, 07:23 AM
Hi - I have been playing this game for a while - love it but the new update will not let me passed opening screen - it stops at about 20%. I have only just bought some gems too and had done well with the game - not sure I can face having to go through all the low harvesting speeds again so could you advise me how to sort this - I haven't saved to cloud as I have never done it before and was unsure what to do 😔 thank you

Merge Dragons!
10-26-2017, 08:00 PM
Hi Suz, sorry to hear that. I will contact you privately about this.

Dragon Lady 822
10-27-2017, 02:30 PM
I'm having the same problem using Android 7.0 -- I can't get beyond the loading screen. As soon as the loading screen countdown bar reaches the end, the game minimizes itself. This problem started with the 10/24/17 update and wasn't fixed by the subsequent update. I've tried deleting and re-downloading without success. The issue persists. I'm really bummed that I might miss the Halloween event.

Mfitzmau8
11-28-2017, 03:50 PM
My game also did this. I was trying to get the final prize in the Thanksgiving event and the game crashed. I could never get it to reload. I had sworn cloud back up was on, but no file was found. I tried to see how far I could get in the Thanksgiving event, but I didn't have enough time. I really wish I could have finished it out on initial game, and am sad I will not get the high rewards

Dragonfantasy81
11-28-2017, 08:39 PM
I haven't even been able to get it to even load up on my phone since before the Thanksgiving started after I loaded the update. I keep trying to load up part way and then it'll stop or to load up all the way and then I'll go back to my main screen. I have beat all the levels was still opening up part of the Dragon Land and had a lot of dragons and I fear I have lost all. I have messaged about this and have gotten a response back for any kind of help. I really do not want to quit playing.

Ruby
12-09-2017, 05:51 PM
I have the same Problem since the update at the end of November :'(

The game still loads, but then it jumps out. Unfortunately, the new update ( 7. or 8. Dec,) did not fix it.
Several times I de-installed and new, no success! It is interesting that it shows about 67 MB during the download, but only appears in the application manager with about 29 MB.

The support via mail does not react at all, except with an automatic answer.

Would appreciate any help!

loonylauren321
12-12-2017, 02:09 AM
I have a similar issue. After I updated the app it did load once but then a different time when I went to play all of my data had been erased and the cloud save didn't work. I no longer have any data for my game. I had passed all the levels and was getting far on clearing the fog and other things in general. I really don't want to quit but I am discouraged to play because I lost all my progress.